{"desc":"The ChatBox is comming soon. It will be available in version 3.6."}
 

FCChat Installation

IndexRequirements



where is it

FCChat requirements

In order to use FCChat you will need:

  • A web site to which you can upload files
  • Administrative control over the content which is published to your web pages




If you have a pre-sales question, submit your inquiry via our sales contact page. For general, non-sales inquiries, contact us at support@fastcatsoftware.com.

Solution Graphics